<!DOCTYPE html>
<html lang="fi">
  <head>
    <style>
      @media only screen and (max-width: 767px) {
        .dsktop-ad-special{
          display: none;
        }
      }
      @media only screen and (min-width: 768px) {
        .mob-ad-special{
          display: none;
        }
      }
    </style>

    <!-- cookieinformation for epari -->
    <script id="CookieConsent" src="https://policy.app.cookieinformation.com/uc.js"
    data-culture="FI" type="text/javascript"></script>
    <!-- End cookieinformation -->

    <!-- Global site tag (gtag.js) - Google Analytics -->
        <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-WCKXD9N');</script>
      <!-- End Google Tag Manager -->
    <script>
      window.dataLayer = window.dataLayer || [];
      function gtag(){dataLayer.push(arguments);}
      gtag('js', new Date());
      gtag('config', 'GTM-WCKXD9N');
    </script>
    <title>Come to the living room! | Epari</title><link rel="canonical" href="https://www.epari.fi/kolumnit/come-to-the-living-room"/><meta name="pageType" itemprop="pageType" content="Article"/><meta name="author" itemprop="author" content="Epari"/><meta name="identifier" itemprop="identifier" content="d89673dd-d87b-4892-a9c1-2e33d1f7fbbf"/><meta name="datePublished" itemprop="datePublished" content="2022-04-21T03:01:00.000Z"/><meta name="dateModified" itemprop="dateModified" content="2022-04-20T14:43:11.594Z"/><meta name="title" content="Come to the living room! | Epari"/><meta name="description" content="It has been said in Finnish that the town centre should be a town’s “living room” - naturally the place where people come together."/><meta name="keywords" content="kolumnit epari, uutiset epari"/><meta name="location" content="Seinäjoki"/><meta name="sections" content="kolumnit epari, uutiset epari"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.epari.fi/kolumnit/come-to-the-living-room"/><meta property="og:title" content="Come to the living room!"/><meta property="twitter:title" content="Come to the living room!"/><meta property="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://fiare-prod-thumbor.assettype.com/i-mediat%2F2022-04%2Fbb64c74f-8b36-4ef3-924a-828b9e90bf91%2Fpaul.jpg?w=1200&amp;auto=format%2Ccompress&amp;ogImage=true"/><meta property="twitter:image:alt" content="Come to the living room!"/><meta property="og:image" content="https://fiare-prod-thumbor.assettype.com/i-mediat%2F2022-04%2Fbb64c74f-8b36-4ef3-924a-828b9e90bf91%2Fpaul.jpg?w=1200&amp;auto=format%2Ccompress&amp;ogImage=true"/><meta property="og:image:width" content="1200"/><meta property="og:image:alt" content="Come to the living room!"/><meta name="twitter:domain" content="https://ilkkapohjalainen.fi"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://ilkkapohjalainen.fi"},{"@type":"ListItem","position":2,"name":"Epari","item":"https://www.epari.fi/"},{"@type":"ListItem","position":3,"name":"Kolumnit","item":"https://www.epari.fi/kolumnit"},{"@type":"ListItem","position":4,"name":"Come to the living room!","item":"https://www.epari.fi/kolumnit/come-to-the-living-room"}]}</script><meta/><script type="application/ld+json">{"headline":"Come to the living room!","image":{"@type":"ImageObject","url":"https://fiare-prod-thumbor.assettype.com/i-mediat/2022-04/bb64c74f-8b36-4ef3-924a-828b9e90bf91/paul.jpg?w=480&h=270&auto=format%2Ccompress&fit=max","width":"480","height":"270"},"url":"https://ilkkapohjalainen.fi/kolumnit/come-to-the-living-room","datePublished":"2022-04-21T03:01:00Z","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.epari.fi/kolumnit/come-to-the-living-room"},"publisher":{"@type":"Organization","@context":"http://schema.org","id":""},"author":[{"@type":"Person","givenName":"Epari","name":"Epari","url":"https://ilkkapohjalainen.fi/author/epari"}],"keywords":"","thumbnailUrl":"https://fiare-prod-thumbor.assettype.com/i-mediat/2022-04/bb64c74f-8b36-4ef3-924a-828b9e90bf91/paul.jpg?w=480&h=270&auto=format%2Ccompress&fit=max","articleBody":"&lt;p&gt;It has been said in Finnish that the town centre should be a town’s “living room” - naturally the place where people come together. When Finland is successful in international sport, for example when the men’s team won the ice hockey world championships in 2019, people automatically say, “Nähdään torilla!” - “See you at the town square!” because that is traditionally where you celebrate.&lt;/p&gt;&lt;p&gt;But in 2022, keeping the town centre lively is a challenge all over the western world. When I was a teenager, me and my friends used to go “down town” almost every Saturday. But there is so much more competition for our time these days, from hobbies to play stations, the internet, social media, out-of-town shopping centres, and so on. When you put this together with the fact that online shopping is now so easy, town centres have to fight harder for our attention.&lt;/p&gt;&lt;p&gt;The good news is that in Seinäjoki very many people say they want to have a lively centre. That means that when we get the right kind of shops, cafes, restaurants and other activities, people should come. Organisations like Seinäjoki Development Company INTO, the local business federation Seinäjoen Yrittäjät and local shopkeepers and business owners are working hard to make the centre an attractive place to be.&lt;/p&gt;&lt;p&gt;But as local residents, if we want a lively town centre, then we have to use it. Next weekend is an opportunity to do that as there will be a Komiat Karkelot “Super weekend” campaign on Friday 22.4 and Saturday 23.4 where shops, cafes and restaurants will have special offers. Part of the focus of the event is on giving good customer service to non-Finnish speaking customers.&lt;/p&gt;&lt;p&gt;I have always felt that when you visit shops in Seinäjoki, you normally get nice, friendly customer service. Visitors from other parts of Finland have commented the same thing to me. We can put that service to the test this weekend and see what service we receive when we speak in English, or perhaps another language.&lt;/p&gt;&lt;p&gt;Let’s go and test out the customer service in the town centre. See you down town!&lt;/p&gt;&lt;p&gt;Paul Fairchild&lt;/p&gt;&lt;p&gt;Chairman, puheenjohtaja&lt;/p&gt;&lt;p&gt;E-P:n WIISE ry&lt;/p&gt;","dateCreated":"2022-04-21T03:01:00Z","dateModified":"2022-04-21T03:01:00Z","name":"Come to the living room!","isAccessibleForFree":true,"isPartOf":{"@type":"WebPage","url":"https://ilkkapohjalainen.fi/kolumnit/come-to-the-living-room","primaryImageOfPage":{"@type":"ImageObject","url":"https://fiare-prod-thumbor.assettype.com/i-mediat/2022-04/bb64c74f-8b36-4ef3-924a-828b9e90bf91/paul.jpg?w=480&h=270&auto=format%2Ccompress&fit=max","width":"480","height":"270"}},"articleSection":"Kolumnit","alternativeHeadline":"","description":null,"@type":"NewsArticle","@context":"http://schema.org"}</script><link rel="amphtml" href="/amp/story/kolumnit%2Fcome-to-the-living-room"/>    <link href="/manifest.json" rel="manifest">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta content="yes" name="apple-mobile-web-app-capable">
    <meta content="black" name="apple-mobile-web-app-status-bar-style">
    <meta content="" name="apple-mobile-web-app-title">
    <link rel="icon" type="image/x-icon" href="/favicon.png">
    <link rel="preconnect dns-prefetch" href="https://prod-analytics.qlitics.com" crossorigin />
    <link rel="preconnect dns-prefetch" href="https://fonts.gstatic.com/" crossorigin />
    <link href="https://cdn.jsdelivr.net/npm/remixicon@2.5.0/fonts/remixicon.css" rel="stylesheet">
    <link rel="stylesheet" href="https://use.typekit.net/aky7uqh.css">

    <script type="text/javascript">
      window.GUMLET_CONFIG = {
        hosts: [{ current: "fiare-prod-thumbor.assettype.com", gumlet: "fiare-prod-thumbor.assettype.com" }],
        lazy_load: true,
        auto_webp: true
      }
    </script>
    <script src="https://cdn.gumlet.com/gumlet.js/2.0/gumlet.min.js" type="text/javascript" defer="defer"></script>
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <script>
      window.googletag = window.googletag || {cmd: []};
      googletag.cmd.push(function() {
        googletag.defineSlot('xxxx', [1, 1], 'xxxx').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
      });
    </script>

<!-- SMART ADS -->
<script type="application/javascript" src="https://ced.sascdn.com/tag/2997/smart.js" async></script>
<script type="application/javascript">
  var sas = sas || {};
  sas.cmd = sas.cmd || [];
  sas.cmd.push(function() {
      sas.setup({ networkid: 2997, domain: "https://www14.smartadserver.com", async: true });
  });
                if (window.matchMedia("(max-width: 767px)").matches) {
                    sas.cmd.push(function() {
                        sas.call("onecall", {
                            siteId: 211997,
                            pageId: 898961,
                          formats: [{ id: 63337 },{ id: 105047 },{ id: 106321 },{ id: 106323 },{ id: 106325 },{ id: 63342 },{ id: 106330 },
                                    { id: 106332 },{ id: 63352 },{ id: 63353 },{ id: 63333 }],
                          target: ''
                        });
                    });
                }
                else if (window.matchMedia("(min-width: 768px) and ( max-width: 1023px)").matches) {
                    sas.cmd.push(function() {
                        sas.call("onecall", {
                            siteId: 211997,
                            pageId: 898961,
                            formats: [{ id: 63337 },{ id: 105046 },{ id: 106320 },{ id: 106322 },{ id: 106324 },{ id: 63221 },{ id: 106329 },{ id: 106331 },
                                      { id: 63231 },{ id: 63232 },{ id: 63219 },{ id: 63225 },{ id: 63226 }],
                          target: ''
                        });
                    });
                }
                else {
                    sas.cmd.push(function() {
                        sas.call("onecall", {
                            siteId: 211997,
                            pageId: 898961,
                            formats: [{ id: 63222 },{ id: 105046 },{ id: 106320 },{ id: 106322 },{ id: 106324 },{ id: 63221 },{ id: 106329 },{ id: 106331 },
                                      { id: 63231 },{ id: 63232 },{ id: 63219 },{ id: 63225 },{ id: 63226 }],
                          target: ''
                        });
                    });
                }
</script>
<!-- SMART ADS END -->


<style>
  @font-face{font-family:Bitter;font-style:normal;font-weight:400;src:url(https://fonts.gstatic.com/s/bitter/v19/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8fbfOLjOWw.woff) format('woff')}@font-face{font-family:Bitter;font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/bitter/v19/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8RHYOLjOWw.woff) format('woff')}@font-face{font-family:'Source Sans Pro';font-style:italic;font-weight:400;src:url(https://fonts.gstatic.com/s/sourcesanspro/v14/6xK1dSBYKcSV-LCoeQqfX1RYOo3qPZ7nsDQ.woff) format('woff')}@font-face{font-family:'Source Sans Pro';font-style:normal;font-weight:300;src:url(https://fonts.gstatic.com/s/sourcesanspro/v14/6xKydSBYKcSV-LCoeQqfX1RYOo3ik4zwlxdo.woff) format('woff')}@font-face{font-family:'Source Sans Pro';font-style:normal;font-weight:400;src:url(https://fonts.gstatic.com/s/sourcesanspro/v14/6xK3dSBYKcSV-LCoeQqfX1RYOo3qOK7j.woff) format('woff')}@font-face{font-family:'Source Sans Pro';font-style:normal;font-weight:600;src:url(https://fonts.gstatic.com/s/sourcesanspro/v14/6xKydSBYKcSV-LCoeQqfX1RYOo3i54rwlxdo.woff) format('woff')}@font-face{font-family:'Source Sans Pro';font-style:normal;font-weight:700;src:url(https://fonts.gstatic.com/s/sourcesanspro/v14/6xKydSBYKcSV-LCoeQqfX1RYOo3ig4vwlxdo.woff) format('woff')}%
</style>
    
    <style>
  @font-face {
    font-family: 'Source Sans Pro';
    font-style: italic;
    font-weight: 400;
    font-display: swap;
    src: url(https://fonts.gstatic.com/s/sourcesanspro/v14/6xK1dSBYKcSV-LCoeQqfX1RYOo3qPZ7nsDQ.woff) format('woff');
    unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
  }
  @font-face {
    font-family: 'Source Sans Pro';
    font-style: normal;
    font-weight: 300;
    font-display: swap;
    src: url(https://fonts.gstatic.com/s/sourcesanspro/v14/6xKydSBYKcSV-LCoeQqfX1RYOo3ik4zwlxdo.woff) format('woff');
    unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
  }
  @font-face {
    font-family: 'Source Sans Pro';
    font-style: normal;
    font-weight: 400;
    font-display: swap;
    src: url(https://fonts.gstatic.com/s/sourcesanspro/v14/6xK3dSBYKcSV-LCoeQqfX1RYOo3qOK7j.woff) format('woff');
    unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
  }
  @font-face {
    font-family: 'Source Sans Pro';
    font-style: normal;
    font-weight: 600;
    font-display: swap;
    src: url(https://fonts.gstatic.com/s/sourcesanspro/v14/6xKydSBYKcSV-LCoeQqfX1RYOo3i54rwlxdo.woff) format('woff');
    unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
  }
  @font-face {
    font-family: 'Source Sans Pro';
    font-style: normal;
    font-weight: 700;
    font-display: swap;
    src: url(https://fonts.gstatic.com/s/sourcesanspro/v14/6xKydSBYKcSV-LCoeQqfX1RYOo3ig4vwlxdo.woff) format('woff');
    unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
  }
  @font-face {
    font-family: 'Bitter';
    font-style: normal;
    font-weight: 700;
    font-display: swap;
    src: url(https://fonts.gstatic.com/s/bitter/v19/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8RHYOLjOWw.woff) format('woff');
    unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
  }
  @font-face {
    font-family: 'Bitter';
    font-style: normal;
    font-weight: 400;
    font-display: swap;
    src: url(https://fonts.gstatic.com/s/bitter/v19/raxhHiqOu8IVPmnRc6SY1KXhnF_Y8fbfOLjOWw.woff) format('woff');
    unicode-range: U+0000-00FF, U+0131, U+0152-0153, U+02BB-02BC, U+02C6, U+02DA, U+02DC, U+2000-206F, U+2074, U+20AC, U+2122, U+2191, U+2193, U+2212, U+2215, U+FEFF, U+FFFD;
  }
     </style>

    <style>
      :root {--arrow-typeface-primary: sans-serif;--arrow-typeface-source-sans-pro: sans-serif;--arrow-typeface-bitter: serif;}
      body.fonts-loaded {--arrow-typeface-primary: Source Sans Pro, sans-serif;--arrow-typeface-source-sans-pro: Source Sans Pro, sans-serif;--arrow-typeface-bitter: Bitter, serif;}
    </style>
    <style>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</style>
      <style data-href="https://fiare-prod-fea.assettype.com/imediat/assets/story-4a06091966b23a0b3b16.css">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</style>
      <style data-href="https://fiare-prod-fea.assettype.com/imediat/assets/list~story-601546e953bbd4100329.css">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</style>
      <link rel="preload" href="https://fiare-prod-fea.assettype.com/imediat/assets/story-a2c3324058bf195bef50.js" as="script">
      <link rel="preload" href="https://fiare-prod-fea.assettype.com/imediat/assets/list~story-a2c3324058bf195bef50.js" as="script">
      <link rel="preload" href="https://fiare-prod-fea.assettype.com/imediat/assets/vendors~list~story-a2c3324058bf195bef50.js" as="script">
      <link rel="preload" href="https://fiare-prod-fea.assettype.com/imediat/assets/vendors~story-a2c3324058bf195bef50.js" as="script">
  </head>
  <!-- <script async src='https://www.googletagservices.com/tag/js/gpt.js'></script> -->
  <body>
    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src=https://www.googletagmanager.com/ns.html?id=GTM-WCKXD9N
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

    <!-- /60483537/ABM_NEW_1x1 -->
    <!-- <div id='xxxx' style='width: 1px; height: 1px;'>
     <script>
        googletag.cmd.push(function() { googletag.display('xxxx'); });
      </script>
    </div> -->


    <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <script data-version="@quintype/fastads@1.2.0">
  !(function(e) {
    var t = "data-dfp",
      r = JSON.parse;
    function a(e) {
      for (var t = [], r = 0; r < e.length; r++) {
        var a = e[r],
          o = a.type,
          g = a.addedNodes;
        "childList" === o && i(t, g);
      }
      n(t);
    }
    function i(e, r) {
      for (var a = 0; a < r.length; a++) {
        var n = r[a];
        "DIV" === n.tagName && n.getAttribute(t) ? e.push(n) : n.childNodes.length && i(e, n.childNodes);
      }
    }
    function n(t) {
      t.length &&
        e.googletag.cmd.push(function() {
          for (var r = e.googletag, a = [], i = 0; i < t.length; i++) {
            var n = t[i];
            if (!n.id) {
              var g =
                "dfp-ad-" +
                Math.random()
                  .toString(36)
                  .replace(/[^a-zA-Z0-9]/g, "")
                  .substr(0, 7);
              n.id = g;
              try {
                a.push(o(r, n, g));
              } catch (e) {
                console.error("FastAds: Error while building slot " + g), console.error(e);
              }
            }
          }
          var l = e.FASTAD_CONFIG || {};
          l.disableLazy
            ? r.enableSingleRequest()
            : r
                .pubads()
                .enableLazyLoad({
                  fetchMarginPercent: l.fetchMarginPercent || 500,
                  renderMarginPercent: l.renderMarginPercent || 200,
                  mobileScaling: l.mobileScaling || 2
                }),
            r.enableServices();
          for (var d = 0; d < a.length; d++) {
            var c = a[d];
            r.display(c);
          }
        });
    }
    function o(e, a, i) {
      var n = e.defineSlot(a.getAttribute(t), r(a.getAttribute(t + "-size")), i),
        o = e.pubads(),
        g = a.getAttribute(t + "-targeting");
      if (g)
        for (var l = 0, d = r(g); l < d.length; l++) {
          var c = d[l],
            s = c[0],
            u = c[1];
          o.setTargeting(s, u);
        }
      n = n.addService(o);
      var v = a.getAttribute(t + "-sizemapping");
      v && (n = n.defineSizeMapping(r(v)));
      var b = a.getAttribute(t + "-collapse");
      return b && (n = n.setCollapseEmptyDiv(r(b))), n;
    }
    !(function(e) {
      e.googletag = e.googletag || { cmd: [] };
      var r = e.document;
      new MutationObserver(a).observe(r.body, { subtree: !0, childList: !0 }), n(r.querySelectorAll("div[" + t + "]"));
    })(e);
  })(window);
</script>
<script type="text/javascript">
  document.addEventListener("DOMContentLoaded", function() {
    sas.cmd.push(function() {
      sas.render("63219");
      sas.render("63221");
      sas.render("63222");
      sas.render("63225");
      sas.render("63226");
      sas.render("63231");
      sas.render("63232");
      sas.render("63333");
      sas.render("63337");
      sas.render("63342");
      sas.render("63352");
      sas.render("63353");
      sas.render("105046");
      sas.render("105047");
      sas.render("106320");
      sas.render("106321");
      sas.render("106322");
      sas.render("106323");
      sas.render("106324");
      sas.render("106325");
      sas.render("106329");
      sas.render("106330");
      sas.render("106331");
      sas.render("106332");
    });
  });
</script>

    <div class= "dsktop-ad-special">
      <div id="sas_63221"></div>
    </div>
    <div class="mob-ad-special">
      <div id="sas_63342"></div>
    </div>

    <div>
      <header id="header"><div class="_2yj6a"><div><div class="OFy6R"><div class="_3RhzK"><a href="/"><img src="https://fiare-prod-fea.assettype.com/imediat/assets/epari_logo_rgb-53a8343524e91cdd63ea.png" alt="Logo" data-retina_logo_url="" class="_3FL5U"/></a></div><div class="_2e4Sv"><div class="_1BbIe"><div class="_1VBN7"><div class="_1syco"><img src="https://kuvat.tassa.fi/logos/weather/0.svg"/></div><div class="_1sgCo"></div><h5><div class="date-time _2r09j"><span> </span><time dateTime="2022-04-21T06:27:18.216Z"> <!-- -->Thu, 4/21<!-- --> </time></div></h5></div><div class="_327pm"><div class="_1iMjB"><a><span><i class="ri-arrow-drop-down-line"></i></span></a></div><div class="oel2i"><span>Seinäjoki</span></div><a href="#"><i class="ri-map-pin-2-line"></i></a></div></div></div></div><hr/><div class="_2Ie4X"><ul><li class="_11ArB"><a class="_2ywE2" href="https://www.epari.fi/digilehti">Digilehti</a></li><li class="_11ArB"><a class="_2ywE2" href="https://asiakaspalvelu.i-mediat.fi/epari" target="_blank">Asiakaspalvelu</a></li><li class="_11ArB"><a class="_2ywE2" href="https://i-mediat.fi/mediat/epari/" target="_blank">Yrityspalvelu</a></li></ul><div class="_11ArB _30z-B"></div></div></div><div class="_3Guy0"></div><div class="KqOq9"><div class="Rtukq"><div class="IDuCZ"><nav class="_1rq-w"><ul class="x0CG4 _3ujlQ _2UJ-w"><li class="_1ylCI"><a class="_3hUEZ" href="https://epari.fi/uutiset">Uutiset</a></li><li class="_1ylCI"><a class="_3hUEZ">Keskustelua<i class="ri-arrow-down-s-line"></i></a></li><li class="_1ylCI"><a class="_3hUEZ" href="https://epari.fi/epari/ilmoitukset">Ilmoitukset</a></li><li class="_1ylCI"><a class="_3hUEZ">Osallistu<i class="ri-arrow-down-s-line"></i></a></li><li class="_1ylCI"><a class="_3hUEZ" href="https://epari.fi/epari/yhteystiedot">Ota yhteyttä</a></li></ul><ul class="x0CG4 _3ujlQ _1IqaJ"><li class="_1ylCI"><a class="_3hUEZ" href="https://epari.fi/uutiset">Uutiset</a></li><li class="_1ylCI"><a class="_3hUEZ">Keskustelua<i class="ri-arrow-down-s-line"></i></a></li><li class="_1ylCI"><a class="_3hUEZ" href="https://epari.fi/epari/ilmoitukset">Ilmoitukset</a></li></ul><ul class="x0CG4 _3ujlQ _1UYVC"><li class="_1ylCI"><a class="_3hUEZ" href="https://epari.fi/uutiset">Uutiset</a></li></ul><ul class="x0CG4 _16smM"><li class="_1ylCI"><a class="_1-aGf"><span class="VmK8i">Valikko</span><button class="_3seSI"><i class="hamburger ri-menu-line"></i></button></a></li></ul></nav></div></div></div><div class="_2hlyP"><div class="_1BbIe"><div class="_1VBN7"><div class="_1syco"><img src="https://kuvat.tassa.fi/logos/weather/0.svg"/></div><div class="_1sgCo"></div><h5><div class="date-time _2r09j"><span> </span><time dateTime="2022-04-21T06:27:18.217Z"> <!-- -->Thu, 4/21<!-- --> </time></div></h5></div><div class="_327pm"><div class="_1iMjB"><a><span><i class="ri-arrow-drop-down-line"></i></span></a></div><div class="oel2i"><span>Seinäjoki</span></div><a href="#"><i class="ri-map-pin-2-line"></i></a></div></div></div></div></header>
      <div id='breaking-news-container'><div class="_1Vq8H"></div></div>
      <div id="container"><div class="vaGBX"><div class="_3LCwE"><div class="_2HBew"><div class="_24SDO"><div class="_1TYI3"><div id="sas_63333"></div></div><div class="_2xpV2"><div id="sas_63219"></div></div></div></div><div class="_24wfk"><div class="_3kmBL"><div class="_1v_vB"><ul class="sticky-social-share _1CyWE _3Lcg0"><li class="social-share-icon __mNx"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.epari.fi%2F%2Fkolumnit%2Fcome-to-the-living-room" target="_blank" rel="noopener noreferrer" title="Facebook"><i class="ri-facebook-fill" id="ri-facebook-fill"></i></a></li><li class="social-share-icon __mNx"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.epari.fi%2F%2Fkolumnit%2Fcome-to-the-living-room&amp;text=Come%20to%20the%20living%20room!&amp;hashtags=" target="_blank" rel="noopener noreferrer" title="Twitter"><i class="ri-twitter-fill" id="ri-twitter-fill"></i></a></li><li class="social-share-icon __mNx"><a href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.epari.fi%2F%2Fkolumnit%2Fcome-to-the-living-room" title="WhatsApp" target="_blank" rel="noopener noreferrer"><i class="ri-whatsapp-line" id="ri-whatsapp-line"></i></a></li><li class="social-share-icon __mNx"><a href="mailto:?subject=Come%20to%20the%20living%20room!&amp;body=https%3A%2F%2Fwww.epari.fi%2F%2Fkolumnit%2Fcome-to-the-living-room" title="Email" target="_blank" rel="noopener noreferrer"><i class="ri-mail-line" id="ri-mail-line"></i></a></li></ul></div></div><div class="voice-article _1lQPg"><div class="_2UYSu"><div class="PF0ZS"><div class="voice-intuitive YFx56"></div><div class="voice-no-read _2u6YL"><a href="https://www.epari.fi/kolumnit"><div class="_3syKz">Kolumnit</div></a><div class="date-time _2_U7l"><span> </span><time dateTime="2022-04-21T03:01:00.000Z"> <!-- -->4/21/2022, 3:01 AM<!-- --> </time></div></div><div class="_2_JMO"><h1 class="_3FVgw">Come to the living room!</h1></div><div class="_2sdgP"><figure class="qt-image-dynamic imageOriginalShape _3e0gt _27yaK"><img src="data:image/gif;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" data-src="https://fiare-prod-thumbor.assettype.com/undefined" class="qt-image image _2Dafc"/><noscript><img src="https://fiare-prod-thumbor.assettype.com/undefined?w=1200" alt=""/></noscript></figure></div><div class="_7Yuw1"><ul><li>Epari</li></ul></div><div class="_2ejnh"><a class="_1Lztw">Seinäjoki<!-- --> </a></div></div></div><div class="_34A9t"><div><article><div class="_1X7yE"><div><div class="story-element story-element-text"><div><p>It has been said in Finnish that the town centre should be a town’s “living room” - naturally the place where people come together. When Finland is successful in international sport, for example when the men’s team won the ice hockey world championships in 2019, people automatically say, “Nähdään torilla!” - “See you at the town square!” because that is traditionally where you celebrate.</p><p>But in 2022, keeping the town centre lively is a challenge all over the western world. When I was a teenager, me and my friends used to go “down town” almost every Saturday. But there is so much more competition for our time these days, from hobbies to play stations, the internet, social media, out-of-town shopping centres, and so on. When you put this together with the fact that online shopping is now so easy, town centres have to fight harder for our attention.</p><p>The good news is that in Seinäjoki very many people say they want to have a lively centre. That means that when we get the right kind of shops, cafes, restaurants and other activities, people should come. Organisations like Seinäjoki Development Company INTO, the local business federation Seinäjoen Yrittäjät and local shopkeepers and business owners are working hard to make the centre an attractive place to be.</p><p>But as local residents, if we want a lively town centre, then we have to use it. Next weekend is an opportunity to do that as there will be a Komiat Karkelot “Super weekend” campaign on Friday 22.4 and Saturday 23.4 where shops, cafes and restaurants will have special offers. Part of the focus of the event is on giving good customer service to non-Finnish speaking customers.</p><p>I have always felt that when you visit shops in Seinäjoki, you normally get nice, friendly customer service. Visitors from other parts of Finland have commented the same thing to me. We can put that service to the test this weekend and see what service we receive when we speak in English, or perhaps another language.</p><p>Let’s go and test out the customer service in the town centre. See you down town!</p><p>Paul Fairchild</p><p>Chairman, puheenjohtaja</p><p>E-P:n WIISE ry</p></div></div></div></div><div class="voice-no-read _1bY6U"><div class="_2xpV2"><h2><span>Mainos (sisältö jatkuu alla)</span></h2><div id="sas_105046"></div><h2><span>Mainos päättyy</span></h2></div><div class="_1TYI3"><h2><span>Mainos (sisältö jatkuu alla)</span></h2><div id="sas_105047"></div><h2><span>Mainos päättyy</span></h2></div></div><span class="article_end _3wWE0"></span><div><div class="_2wZSZ"><ul class="_36ua3"></ul></div></div><div class="jmQQY"><div class="_1bAi8"><h5 class="cgLPi">Jaa artikkeli </h5><div class="_1v_vB"><ul class="sticky-social-share _1CyWE _3Lcg0"><li class="social-share-icon __mNx"><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.epari.fi%2F%2Fkolumnit%2Fcome-to-the-living-room" target="_blank" rel="noopener noreferrer" title="Facebook"><i class="ri-facebook-fill" id="ri-facebook-fill"></i></a></li><li class="social-share-icon __mNx"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.epari.fi%2F%2Fkolumnit%2Fcome-to-the-living-room&amp;text=Come%20to%20the%20living%20room!&amp;hashtags=" target="_blank" rel="noopener noreferrer" title="Twitter"><i class="ri-twitter-fill" id="ri-twitter-fill"></i></a></li><li class="social-share-icon __mNx"><a href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.epari.fi%2F%2Fkolumnit%2Fcome-to-the-living-room" title="WhatsApp" target="_blank" rel="noopener noreferrer"><i class="ri-whatsapp-line" id="ri-whatsapp-line"></i></a></li><li class="social-share-icon __mNx"><a href="mailto:?subject=Come%20to%20the%20living%20room!&amp;body=https%3A%2F%2Fwww.epari.fi%2F%2Fkolumnit%2Fcome-to-the-living-room" title="Email" target="_blank" rel="noopener noreferrer"><i class="ri-mail-line" id="ri-mail-line"></i></a></li></ul></div></div></div></article></div></div></div><div class="_2k_UO"><div class="_28Ov0"><div class="_2xpV2"><div class="_1t1Zf" id="sas_63222"></div></div><div class="_3HDsw"><a target="_blank" href="https://lounaspaikka.ilkkapohjalainen.fi/"><img src="https://fiare-prod-fea.assettype.com/imediat/assets/lounaspaikka-af40f669d98e2f04d849.png" alt="Lounaspaikka" data-retina_logo_url=""/></a></div></div></div></div></div><div class="ad-container-side _3EQ7d"><div><div class="_1Wt9o"><div id="sas_63225"></div></div></div><div><div class="_1oDmj"><div id="sas_63226"></div></div></div></div></div></div>
      <footer id="footer"><div class="_1QfPQ"><div class="qJGx9"><div class="_1GZ5Q"><a class="_2vIVY" href="/"><img src="https://fiare-prod-fea.assettype.com/imediat/assets/epari_logo_valk_rgb-c63f424c9832c1b99263.png" alt="Logo" data-retina_logo_url="" class="newspaper-logo-image"/></a></div><div class="_3BWl3"></div><div class="OrcNt"><div class="L8VFU"><div class="_1Bm5m"><div class="_2iTxc"><div class="AcBCr"><h4 class="_3QIN0">Katuosoite</h4>Koulukatu 10, Seinäjoki</div><div class="_1oJR7"><h4 class="_3QIN0">Puhelin</h4>06 2477 865</div><div class="_2ZeYm"><a href="https://asiakaspalvelu.i-mediat.fi/epari/#ota-yhteytta" target="_blank">Katso aukioloajat</a></div><div class="_3FOx8"><div class="_2SRMR"><a target="_blank" href="https://ilkka.com/"><img src="https://fiare-prod-fea.assettype.com/imediat/assets/ilkka_logo_white_h25-cfc54b023a61f1b4ac97.png" alt="Ilkka.com" data-retina_logo_url="" class="fusion-standard-logo"/></a></div></div></div></div><div class="_1eFtY"><div class="Wc6fl"><button class="_2e0aO"><div class="_2_scD">TAKAISIN YLÖS <i class="ri-arrow-up-line"></i></div></button></div><br/><ul class="_222Li"><div class="_1bTN4"><li class="_27L4a">Epari - joka keskiviikko<br/></li><p><li class="_2ozvl"><a class="TUrw8" rel="noopener noreferrer" href="https://www.epari.fi/uutiset">Uutiset</a></li></p><p><li class="_2ozvl"><a class="TUrw8" rel="noopener noreferrer" href="https://www.epari.fi/digilehti">Digilehti</a></li></p></div><div class="_1bTN4"><li class="_27L4a">Tuki ja palvelu<br/></li><p><li class="_2ozvl"><a class="TUrw8" rel="noopener noreferrer" href="https://asiakaspalvelu.i-mediat.fi/epari" target="_blank">Asiakaspalvelu</a></li></p><p><li class="_2ozvl"><a class="TUrw8" rel="noopener noreferrer" href="https://i-mediat.fi/mediat/epari/" target="_blank">Yrityspalvelut</a></li></p><p><li class="_2ozvl"><a class="TUrw8" rel="noopener noreferrer" href="https://www.epari.fi/epari/yhteystiedot">Yhteystiedot</a></li></p><p><li class="_2ozvl"><a class="TUrw8" rel="noopener noreferrer" href="https://www.epari.fi/epari/palaute">Anna palautetta</a></li></p><p><li class="_2ozvl"><a class="TUrw8" rel="noopener noreferrer" href="https://asiakaspalvelu.i-mediat.fi/epari/#jakelupalaute" target="_blank">Jakeluhuomautus</a></li></p></div></ul></div><div class="_1X6X3"><div><button class="_2TI0E"><div class="_2_scD">TAKAISIN YLÖS <i class="ri-arrow-up-line"></i></div></button></div><div class="_1CKPM"><ul class="_2hjpx"><li class="_2qdJz"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/kaupunkilehtiepari/"><i class="ri-facebook-fill"></i></a></li><li class="_2qdJz"><a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/eparilehti/"><i class="ri-instagram-fill"></i></a></li></ul></div></div></div></div></div><div class="PGtOd"><ul class="_1ULus"><li class="pj2Ib"><a href="https://asiakaspalvelu.i-mediat.fi/tilausehdot" class="_3xpaX" target="_blank" rel="noreferrer">Tilausehdot</a></li><li class="pj2Ib"><a href="https://asiakaspalvelu.i-mediat.fi/kayttoehdot" class="_3xpaX" target="_blank" rel="noreferrer">Käyttöehdot</a></li><li class="pj2Ib"><a href="https://asiakaspalvelu.i-mediat.fi/rekisteriseloste" class="_3xpaX" target="_blank" rel="noreferrer">Rekisteriselosteet</a></li><li class="pj2Ib"><a href="https://ilkka-yhtyma.fi/tietosuoja/#tietosuojalauseke" class="_3xpaX" target="_blank" rel="noreferrer">Tietosuojalauseke</a></li></ul></div></div></footer>
      <div id="loading-indicator"></div>
    </div>
    <script type="text/javascript">window.disableAjaxNavigation = true;</script>
    <script>
      if(!window.fetch || !window.Array.prototype.map || !window.Promise || !window.URLSearchParams || !window.IntersectionObserver || !window.Set) {
        s = document.createElement('script');
        s.type = 'text/javascript';
        s.src = 'https://cdn.polyfill.io/v2/polyfill.min.js?features=default,IntersectionObserver,fetch';
        document.getElementsByTagName('head')[0].appendChild(s);
      }
    </script>
    <script type="text/javascript">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</script>
        <script>
            var _comscore = _comscore || [];
            _comscore.push({ c1: "xxxx", c2: "xxxx" });
            (function () {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
            })();
        </script>
        <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=xxxx&c2=xxxx&cv=xxxx.0&cj=xxxx" />
        </noscript>
    
      <script type="application/json" id="static-page">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</script>
      
    <script type="text/javascript" src="https://fiare-prod-fea.assettype.com/imediat/assets/app-a2c3324058bf195bef50.js" id="app-js" async></script>
   </body>
</html>
